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7 tips for flawless jobs

The environmental
consciousness of

our customers
shape the world.

Our modern recy-
cling attitude dates
to the first earth day

in 1970. Recycling bins
appeared on the curbside in the
70s and the Mobius recycle logo
became a sought-after modicum
in the 80s. Through the dance of
consumer demand and supplier
response, the majority of paper
now on a printer’s floor contains
recycled content. Today, more
paper by weight is recycled than
glass, aluminum and plastic com-
bined and more paper is recycled
than placed in landfills.

| have recently invested time pre-
paring our annual Forest Stew-
ardship Council® audit with Paul
Groff, our FSC® aficionado. Each
year we assemble details that
trace every pound of paper upon
which we print the FSC logo. It
confirms the path the organic
content travels from forest to
paper mill to wholesaler to printer
and finally to the consumer. Cus-
tomer demand has even shaped
the nature of our house sheets
sitting on the press room floors:
the majority are FSC certified.

McClung is making it easier than
ever to help you make a differ-
ence in the world!

David Schroen
Secretary Treasurer

VA

FSC

www.fsc.org
FSC® 002027

The mark of
responsible forestry

Everyone wants to make sure their print jobs look their
best. No typos. Color is perfect. All hairlines line up

the way they should. Even if we’ve been doing this for
years, it’s always a good idea for all of us to step back
and remind ourselves of some of the best practices
for getting it right. Here’s a quick list of tips.

1. Hire a proofreader.

Too many companies have

spent hundreds of thousands of
dollars on a print job only to discover
once it was off the press that there
was a typo in a headline or in the body
text. It can happen to anyone. Even
the Library of Congress had to pull its
2017 presidential inauguration poster
because of a misspelled “to” instead
of “too” on the front. Don’t take the
risk! Hire a proofreader.

2. Add more sets
/ of eyes.

Whether it’s the marketing
message, the creative, or the account
details, having a second set of eyes
on each aspect of the project can
prevent costly mistakes later. This

adds time, but it creates an important
safety net.

3. Check the specs!
/ Before submitting the job,
double check to make sure the
specs are correct. A slip of the pen,
an errant keystroke, or a last-minute

change—it all adds up to costly
mistakes later.

4. Create mock-ups.
Print a mock-up so you can
see how the document will

look once assembled. Especially with
folded documents and dimensional

pieces, the layout might look good

on screen, but once you create the
physical mock-up, you could end up
with a surprise. Perhaps the back
cover ended up on the inside fold or
the panels on your pop-up mailer were
ordered incorrectly.

5. Proof after
/ every change.

When you’re just making a
small change, it’s tempting to pass
on a proof. Don’t! Even a single letter
can change the spacing in the entire
document. Even something as simple
as changing an “i” to a “j” can impact

the flow. Proof it every time!

6. Create a checklist.

We’re all human. We all have

forgetful moments. Even if you
are a 20-year veteran of the job, create
a checklist and use it every time.

7. Develop a long-term
/ relationship with your
print partner.
Communicate with us early and often.
The more we get to know you, your
projects, and your marketing goals,

the easier it will be for us to make
sure your projects stay on track.

Find additional preflight tips at
McClungCo.com/company/resources.



Best new features of Adobe CC 2017

InDesign

New footnote capabilities.
Now footnotes can span multiple
text columns in a specific frame
or across the entire document.
Spanning columns is now the
default for documents created
in CC 2017. Note that in order
to span columns, the columns
must be part of one text frame.
Spanning can be set at the text
frame level (Text Frame Options)
or document level (Type >
Document Footnote Options).
Note that if you’re working on a doc-
ument created in an earlier version of

InDesign, you need to set the spanning
manually.

Hiciliqu ossunt vendissus ese

exce
doluptae vollabo. Bt
alitar.

! Aust resciam eos anum que sl aut et harci reperum

Arrowhead sizing on strokes.
Have you ever had a line and
placed an arrowhead at the end
that was too big or small? Now
you can scale each arrowhead
independently of the line weight.
You are also able to extend the
arrow tip beyond the end of the
path or place the arrow tip at
the end of the path with the new
“align” buttons.
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Photoshop

Face-Aware Liquify. This fea-
ture, which first came out in CC
2015.5, is now improved so you
can set eyes independently or
symmetrically. As in the previ-
ous version, this filter features
advanced face-aware function-
ality that automatically identifies
eyes, noses, mouths, and other
facial features, making it easy for
you to adjust them.

To use this filter, make sure the graphics
processor is enabled in your Photoshop
preferences (Preferences > Performance

> Advanced Settings > Accelerate Com-
putation).

Templates for Adobe Stock.
Jump-start design projects with
easy access to presets as well
as free Adobe Stock templates
that you can access right from
the menu File > New.

You can save frequently used
presets and download tem-
plates, either free or paid from
Adobe Stock.
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lllustrator

Live font preview. See a live
preview by hovering over the
font list with selected text, place
loaded text inside a container, or
fill a container with placehold-

er text to better visualize your
designs. Easily work with type
objects that have a common
font family but different styles,
and vice-versa.

Sampe

Filling type objects with place-
holder text. This helps you
visualize the design better. By
default Illustrator now automat-
ically fills new objects created
using type tools with placehold-
er text. The placeholder text
retains the font and size applied
to the previous type object.

Import text into a path/shape.
Place text from a supported file
right inside an object, such as a
shape. You can place text from
files in the .txt or .rtf formats, or
files from word-processing ap-
plications. Create the shape and
choose File > Place. After the
text file is loaded in the place
gun, click the path of the shape.

This is the Title
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Storefronts from McClung

Increase workflow and brand
capability with your own
self-service marketing portal.

McClung’s online storefronts pro-
vide companies and organizations
with a more cost-effective and
user-friendly solution than tradition-
al printing. Storefronts are the most
innovative and sophisticated way
to reduce print cost by managing
inventoried items and variable tem-
plates for print-on-demand output.

McClung has a lot of experience
with storefronts, having worked
with them since 2005.

Features:

= Brand Control

= User Friendly

= Template Customization

= Digital Asset Library

= PDF Downloads

= Print-on-Demand Products
= Order Tracking & Reports
Fulfillment Management

= 24/7 Secure Access
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Variable Template Marketing Materials
(Business Cards, Brochures, & More)

User Site

Multi-Level Approvals

Orders, Notifications

Benefits

= Reduced obsolescence waste

= Manage supply chain better

= Improved productivity

= Reduce procurement costs

= Enhance customization
capabilities

= Improved delivery

\ =g
Pricing, Taxes, Discounts,
& Budget Codes

Job Status, Reporting

Call today to schedule a live demo
and get a custom quote. McClung
will work with you to build a store
that exceeds your expectations!
Contact Adam Monk at (540) 941-
7718 or adamm@mcclungco.com.

IMMERGE — THE WEB AND DIGITAL MARKETING DIVISION OF McCLUNG COMPANIES

Immerge approved as Google AdWords Partner

Immerge recently completed the
year-long approval process of
becoming a Google AdWords
Partner. They are the first company
in the area to achieve this status
from the company synonymous with
search and online advertising.

Google only awards the Partner
Badge to companies that have
clearly demonstrated expertise in
their advertising service, AdWords.
Four of Immerge’s employees,
James Carter, Samuel Johnson,
Raquel Sheriff, and Brittany Gold-
man have completed their Adwords
Professional Certification exams.

To receive the company’s Partner
badge, Immerge managed Ad-
Words accounts for their clients
that exceeded the required perfor-
mance, spend and quality levels
stipulated by Google. This included

Google
Partner

managing a minimum outlay of
$10,000 during a 90-day period,
delivering solid overall AdWords
revenue and growth, and growing
their customer base.

“Achieving the Google Partner
badge was a significant milestone
in establishing Immerge’s marketing
service. It demonstrates our com-
mitment to providing our clients
with the best possible digital mar-
keting services, and our investment
in further developing our experi-
enced marketing team,” said James
Carter, Director of Digital Marketing.

This isn’t the first recognition the
company has received from the
search giant. In November of last
year the agency was awarded the
status of “Google Street View Trust-
ed” for their work on 360 degree
virtual tours that are integrated into
the Google Maps and Google My
Business platforms.

Immerge is a full-service web

and digital marketing agency
founded in 2004 and has been a
part of McClung Companies in
Waynesboro since 2010. Immerge
offers a broad range of technology
and marketing solutions that are
designed to meet the individual
needs of each client.

For more information contact James
Carter at 540-649-6902 or james@
immergetech.com.



McCLUNG NEWS

Employee awards

Kevin Bowles, graphic designer, won the
highly coveted Edmond McCutcheon Award.
The honor is presented annually to the
McClung Employee of the Year to memorialize
the loyalty and dedication of its namesake to
the company.

“Kevin is a great designer and interacts well
with clients and fellow employees,” com-
mented Paul Groff, Prepress Coordinator. “I
appreciate his flexibility since he has
cross-trained to work in the digital
department as well. His caring and
personable character also reflect on

who Edmond was.”
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Kevin Bowles

Did you know
Kevin just
vacationed at
Disney?

Bowles has worked nine years at McClung and lives in
Waynesboro.

Mandy Troxell, account manager, was
recently chosen Employee of the Quarter at
McClung Companies.

“Mandy has been a welcome addition to our
sales team,” noted Chip Bell, VP of Sales.
“She has lots of experience with one-on-one
sales and is very enthusiastic about helping
her customers reach their marketing initia-
tives. Her efforts are proudly recognized by
her co-workers with this quarterly service
award.”

Mandy Troxell

Did you know
Manay likes to
paint glass and
wine glasses?

Troxell has worked one year at
McClung and lives in Staunton.
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Get found on Google Search and Maps*
.......................... May 5, 10-10:40am

Grow your business online*
.......................... May 5, 11-11:45am

I Photoshop........................ May 19, 1-4:30pm
InDesign .............oeciiiinnnn. May 26, 1-4:30pm
lllustrator........................... June 2, 1-4:30pm

Register today! Seats fill up quickly.
*These classes held at Immerge in Harrisonburg.
Other classes held at McClung’s Waynesboro location.
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= Digital and Offset Printing = Digital Response Marketing
= Fulfillment and Warehousing = Graphic Design = Mailing Services
= Promotions and Apparel = SEO/SEM/Digital Marketing = Storefronts
= Web Development Services » Wide Format and Signage
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Columbia Jacket Winner

Congratulations to Michael
Harris at Brunk & Hylton
Engineering for winning the
Columbia Jacket in McClung’s
promotional products drawing
the end of February!



